Aur in 17.3 and pacman 5

Post your comments, questions, bug reports or suggest new features for alphaOS
pentajazz
Advanced
Posts: 48
Joined: 27 Apr 2014, 23:09

Aur in 17.3 and pacman 5

Postby pentajazz » 04 May 2016, 22:36

I was trying to play with AUR in 17.3, through yaourt installation. It seems that there is a version conflict with pacman upgrade to version 5. It may be a problem in repository, I do not know
Please check if there are any problems for the pacman upgrade.

If I remember correct, makesb worked with aur, right?

I think aur should work "out of the box" in the next version

Scooby
Site Admin
Posts: 826
Joined: 09 Sep 2013, 16:52

Re: Aur in 17.3 and pacman 5

Postby Scooby » 05 May 2016, 19:39

pentajazz wrote:I was trying to play with AUR in 17.3, through yaourt installation. It seems that there is a version conflict with pacman upgrade to version 5. It may be a problem in repository, I do not know
Please check if there are any problems for the pacman upgrade.

Will check

pentajazz wrote:If I remember correct, makesb worked with aur, right?

Correct!

pentajazz wrote:I think aur should work "out of the box" in the next version

By this you mean that without devel_17.sb loaded makesb will use only pacman
and you cannot use AUR

Cab you not just load devel_17.sb?

pentajazz
Advanced
Posts: 48
Joined: 27 Apr 2014, 23:09

Re: Aur in 17.3 and pacman 5

Postby pentajazz » 06 May 2016, 10:26

right...devel_17.sb was missing! but there has been a base-devel.sb creation directly from arch. I will check again!


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest

cron