Versions 12.0&12.1 - Gtk 3.10 and Emendo

Global announcements
rgb1
Competent
Posts: 37
Joined: 07 Oct 2013, 03:49

Re: Versions 12.0&12.1 - Gtk 3.10 and Emendo

Postby rgb1 » 19 Oct 2013, 21:56

Ah..Thanks for the information si margl.

Scooby
Site Admin
Posts: 826
Joined: 09 Sep 2013, 16:52

Re: Versions 12.0&12.1 - Gtk 3.10 and Emendo

Postby Scooby » 19 Oct 2013, 23:51

Marv wrote:Accepted my adrive_12 with all of my customizations perfectly. This will make upgrades and updates much easier.


It's great that it works. I'm glad for this :!:
.

rgb1
Competent
Posts: 37
Joined: 07 Oct 2013, 03:49

Re: Versions 12.0&12.1 - Gtk 3.10 and Emendo

Postby rgb1 » 20 Oct 2013, 04:23

how do i enable packer

smil99
Proficient
Posts: 73
Joined: 14 Sep 2013, 13:37

Re: Versions 12.0&12.1 - Gtk 3.10 and Emendo

Postby smil99 » 20 Oct 2013, 05:15

how do i enable packer

You need to load devel.sfs for pacman to work.

Yet to download 12.1. However, I'm glad that it works well with adrive from 12 as reported by marv. Will report back after installing it.
Cheers.

Update:
Frugally installed V12.1 and fired it up with savefile form V12. Everything seems to run as expected. :)


Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest

cron