Search found 37 matches

Go to advanced search

by rgb1
28 Aug 2014, 22:52
Forum: General Discussion
Topic: LAMP Server on alphaOS
Replies: 1
Views: 790

LAMP Server on alphaOS

Hey, I have been trying to set up a lamp server on alphaOS, however I am unable to start the mysql daemon with sytemctrl, which returns this error Failed to get D-Bus connection: Unknown error -1 After doing a little research I came across a line of code that would show the init script in charge of ...
by rgb1
11 Jul 2014, 20:36
Forum: General Discussion
Topic: Linux Advanced Power Management
Replies: 4
Views: 1153

Re: Linux Advanced Power Management

https://wiki.archlinux.org/index.php/TLP here is a guide to get it set up. As for experience, my laptop is plugged into a socket because the battery isn't working, so there is nothiing I can relay with regards to improvements in how long the battery lasts. However you can check to see for yourself ...
by rgb1
11 Jul 2014, 04:10
Forum: General Discussion
Topic: Linux Advanced Power Management
Replies: 4
Views: 1153

Linux Advanced Power Management

For better power management on laptop running Linux, this tool may be useful for you. TLP - http://linrunner.de/en/tlp/tlp.html
by rgb1
07 Jul 2014, 01:51
Forum: General Discussion
Topic: [Solved] Change DE not reboot o shutdown works...
Replies: 2
Views: 907

Re: Change DE not reboot o shutdown works...

I think it is because the standard linux shutdown and reboot executables, which desktop environments execute, have been replaced with wmshutdown and wmreboot. If you run wmreboot or wmshutdown they will do what their name suggests. If you can figure out how to make the desktop environment shutdown b...
by rgb1
03 Jul 2014, 02:38
Forum: Announcements
Topic: alphaOS 15.0 - 15.4
Replies: 49
Views: 22680

Re: alphaOS 15.0 - 15.2

V15.2 is running quite well here except that Grub2 is unable to detect other systems on different partitions of the same hard disk. Any assistance will be greatly appreciated. Cheers. I haven't tried alphaOS 15.2 but generally, after adding the new menu entry to etc/grub.d/40_custom, what you would...
by rgb1
17 Jun 2014, 15:36
Forum: Scripting and Programming
Topic: automatic wifi and connman for alphaOS 15
Replies: 5
Views: 2950

Re: automatic wifi and connman for alphaOS 15

you can use connman from a terminal to connect to a network # connmanctl // type this in terminal to enter interactive mode > enable wifi // turn on the WiFi > scan wifi // scans for wireless networks within range > services // list the available wireless networks > agent on // allow for connecting ...
by rgb1
15 Jun 2014, 17:45
Forum: General Discussion
Topic: Pacman -Sy error
Replies: 7
Views: 1631

Re: Pacman -Sy error

For the database error it simply means that it took too long to connect so it timed out. You can try until it works. As for the save file, click the 3rd icon on the panel which looks like a gear. when the window pops up click the second option under System . set the size and then it will generate th...
by rgb1
22 Mar 2014, 07:56
Forum: General Discussion
Topic: Shutdown and Logout without X session
Replies: 0
Views: 909

Shutdown and Logout without X session

When X_AUTOLOGIN is set to no and one tries to reboot or shutdown, the x session is killed but the system doesn't reboot or shutdown it just exits to the console. Also a message ' Cannot open display ":0" ' is returned and repeated continuously on the console screen.
by rgb1
22 Mar 2014, 07:23
Forum: General Discussion
Topic: [SOLVED]locale not set
Replies: 3
Views: 815

Re: locale not set

Indeed it is a useless post. It is mentioned in the README documentation that locale can be set manually. I didn't read that part. I thought maybe simargl forgot this so I mentioned it. It makes sense however to allow the user to do it manually as not all users will set their locale to en_US.UTF-8 o...
by rgb1
16 Mar 2014, 18:03
Forum: General Discussion
Topic: 32-bit version of AlphaOS 14.5
Replies: 49
Views: 8340

Re: 32-bit version of AlphaOS 14.5

As for the issue with the conky window appearing above the spacefm window or the windows of other programs, it is not specific to the 32-bit version. I think the result is conky loading too late. or you opening a window before conky has fully loaded. If thats not it then maybe it is the compositor y...

Go to advanced search

cron